NodeBB

nodeBB

NodeBB requires the following software to be installed:

  • A version of Node.js at least 0.10 or greater
  • Redis, version 2.8.9 or greater or MongoDB, version 2.6 or greater
  • nginx, version 1.3.13 or greater (only if intending to use nginx to proxy requests to a NodeBB)

Installation2015-08-29 20_58_05-Home _ NodeBB


Flarum

Flarum

  • PHP 5.5+
  • MySQL 5.5+

flarum.png

Both are exciting new additions to one of the oldest applications ever created…
It depends which frameworks you’re more comfortable in, Flarum is an easier install for someone who hasn’t managed their own server/used other components than the standard LAMP installation.

Categories: new-release

Leave a Reply

Your email address will not be published. Required fields are marked *

Related Posts

new-release

Dropbox Pro: List of Many (free) Upgrades

We first launched Dropbox to help you simplify your life. Since then, you’ve told us that Dropbox does more than just that — it enables anyone with an idea, project, or passion to create amazing Read more…

new-release

Atom – “The text editor we’ve always wanted”

    At GitHub, we’re building the texteditor we’ve always wanted. A tool you can customize to do anything, but also use productively on the first day without ever touching a config file. Atom is Read more…

new-release

Designed for Efficiency: The Evernote Web Clipper for Chrome

Millions of users love using the Web Clipper for #chrome to collect the web because it’s incredibly fast and simple. Today’s updates to the Web Clipper (version 6.2) make the experience of saving online content Read more…

%d bloggers like this: